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KB10023: Connection
Disconnects (Timeouts) After Idle for Ten Minutes
Summary: When I leave my computer for
10 minutes or more, I am disconnected.
SYMPTOM
I get disconnected when I haven't used my computer
for a while, or when I've been writing a long email, or
when reading a long webpage.
CAUSE
By design.
All of our users have a 10-minute idle timeout
setting on their accounts. This means that if you are
not browsing the web, checking email, uploading or
downloading any files, for a full 10 minutes, you will
be disconnected. This is according to policy.
Just writing an email, reading a webpage, or filling
out a web form, is not activity, because nothing is
being transmitted over the internet at such times.
Most ISPs enact the same policy. This is so that if
someone is not using their connection, the line can be
cleared to make room for other users.
RESOLUTION
When you are not using your internet connection,
please disconnect.
If you have been using the internet but are merely
writing an email or filling out a web form, double check
to be sure the two computer icons are in the bottom
right corner of the computer (the system tray) before
sending your email or submitting the web form. Or
double-click the LanZing.Net icon on your desktop to
make sure you are still connected. If you aren't, simply
reconnect before clicking the submit button.
MORE INFORMATION
For additional information about other types of
disconnects, see the article below.
KB10054 Five-Hour Session
Timeout
KB10173 Frequent
Disconnection Troubleshooting Guide
Document reference number: KB10023 |