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KB10058: Outlook Express Error 0x800ccc0e

Summary: I can't receive my e-mail, and Outlook Express complains of error 0x800ccc0e. What can I do?

Outlook Express Error 0x800ccc0e

I can't receive my e-mail, and Outlook Express complains of error 0x800ccc0e. What can I do?

SYMPTOMS

You cannot download your email. You may get one of the following error messages;

The connection to the server has failed. Account: mail.lanzing.net', Server: 'mail.lanzing.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

The host 'mail.lanzing.net' could not be found. Please verify that you have entered server name correctly. Account:'yourname', Server 'mail.lanzing.net'; protocol: POP3, Port:110'Secure(SSL):No, Socket Error:11001,Error Number 0x800CCC0D.

CAUSE

  • Outlook Express has been misconfigured with the wrong server name.
  • Outlook Express has been misconfigured with the user name or password.
  • Outlook Express has a corrupted profile.
  • A firewall or Anti-Virus software is blocking email, or is misconfigured.
  • The TCP/IP stack in Windows needs to be reinstalled or reset.
  • Outlook Express is improperly installed or corrupted.

SOLUTION

Verify Your Outlook Express Configuration

The first step is to check your Outlook Express settings, making sure that the POP3 and SMTP servers are both set to mail.lanzing.net.

Verify that your username is correct. It should look like your full email address, for example, johndoe@lanzing.net. Also verify your password.

For steps on how to check this, please see our Outlook Express setup instructions:

KB10136 -- Outlook Express - Verify your e-mail setup

If this has not changed the error, test your connection by following this procedure.

  1. Click the Start button, then click Run...
  2. If you have Windows NT/2000/XP, type cmd or if you have Windows 95/98/ME type command This will open a new command prompt window, with white text on a black screen.
  3. Type in the following exactly as it appears. You will not see what you are entering so take it slowly, and if you make a mistake, start again. telnet mail.lanzing.net 110
  4. When you are finished typing the email, press the Enter key on your keyboard. You will then be connected to the email server.
  5. Type in USER followed by your email address e.g. USER johndoe@lanzing.net and then press the Enter key.
  6. You will then get a message +OK.
  7. Next type in PASS followed by your password e.g. PASS johndoe0370 and press the Enter key.
  8. If it is correct, you will get an OK message.

If you can do this, you have connected to the mail server and so the problem lies somewhere with Outlook Express.

Your Password Has Become Corrupted

It could be that your password has somehow become corrupted.

  1. Go to http://www.lanzing.net/members and click My Account.
  2. Click Update your Contact Info
  3. Log in using your full LanZing.Net username (including @lanzing.net) and your password.
  4. Choose Modify Your Dialup Password and click Load Module
  5. Enter your old password, and your new password twice. Be sure to check Modify all associated ftp/email/dialup passwords.
  6. Click Modify Password.
  7. Try downloading your email again. If you changed your password from the original, you will have to change it in your Outlook Express configuration.

A firewall or Anti-Virus software is blocking email, or is misconfigured

If you are running any firewalls, internet security or privacy software, or an anti-virus program, temporarily disable them and try again.

If this resolves the problem, your security software may need to be reconfigured so it will allow your incoming email to work properly. Please check the documentation for your software, or contact their technical support department.

NOTE: Windows XP has a firewall built into the operating system which you can disable by going under the LanZing.Net dialer, options, and then the advanced screen.

Also check Internet Explorer settings for a firewall:

  1. Click on the Start button. Go to Settings and Control Panel.
  2. Double-click the Internet Options icon and select the Connections tab.
  3. Select your dial-up connection, which should be called LanZing.Net. Click Settings.
  4. Select the Advanced tab. Here the checkbox for the Internet Connection Firewall should be unchecked to test whether it is causing this problem.

Reset the TCP/IP stack

If you are still getting this error message, there is one more option to try. This is to reset the TCP/IP stack.

  1. Click on Start, then Run
  2. Type cmd and press the Enter key on your keyboard. A screen will open.
  3. Type in netsh int ip reset c:\resetlog.txt
  4. Try checking your email again.

Outlook Express is improperly installed or corrupted

If you're still having problems, it could be that Outlook Express is itself corrupt. Please reinstall Outlook Express.

 

Document reference number: KB10058

 

 




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