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KB10104: Error 602 - port is
already open
Summary: If you get an error 602 when
you try to connect to the internet (port already open),
there are several things to try.
SYMPTOMS
When you try to dial up, you get one of the following
errors:
Error 602: The modem is being used by another Dial-Up
Networking connection or another program. Disconnect the
other connection or close the program, and then try
again.
Error: port in use
CAUSE
There are several potential causes:
- Other software, such as fax or telephony software,
may currently be using the modem.
- AOL is set up on the computer.
- Rnaapp.exe is active in memory (Windows 95/98).
- Quicken 2000 with Windows 2000 or XP sometimes ties
up the modem.
- Spyware, Viruses, Adware, and/or other Malware may
be trying to use the modem.
- Incorrect modem initialization strings.
- Faulty hardware.
RESOLUTION
Before anything else, try rebooting the machine. Many
times a reboot will reinitialize the operating system
and the modem, thus resolving this issue. If this
doesn't resolve the issue, or if this issue reoccurs:
- Check to see if you have any other software running
that uses your modem. Examples include SuperVoice and
WinFax. If so, you may need to review your software
documentation to keep this software from launching at
windows startup.
- Many times when AOL is installed on your computer,
it may interfere with other dialers. If this appears to
be the case, you may need to uninstall AOL, the adapters
AOL set up, and reinstalling any Microsoft Windows
adapters.
- If you have Windows 95 or 98, check to see if
Rnaapp.exe is running. You can do this by:
- Press CTRL+ALT+DELETE to open the Close Program
dialog box.
- Click Rnaapp to select it, and then click End Task.
- With Windows 2000 or XP if you have Quicken 2000
installed: The error can be caused by the Quicken
Download Manager; Removing the modem and re-installing
it may result in the modem working - for a single
session. The permanent solution is to remove Quicken
2000, or disable the Quicken Download Manager. Please
read this Intuit article for further information.
- If none of the above works or does not apply to your
situation, you may have Spyware, Viruses, Adware, and/or
other Malware running on your computer. Please scan your
computer with the latest Antiviral and Anti-Spyware
software to help ensure that you are free of Malware.
- In rare instances, this may be caused incorrect
modem initialization strings. If you have NOT modified
this string to repair other issues (i.e. disconnects or
slow speeds), you can change it to a generic modem
string.
In Windows XP:
- Click Start => Control Panel
- If the control panel has the heading: "Pick a
Category" click "Switch to classic view" on the left.
- Double-click "Phone and Modem Options"
- Click the "Modems" tab
- Highlight the modem, then click "Properties"
- Click the "Advanced" tab
- Under "Extra initialization commands," type "ATZ"
- Click "OK," then "OK" again.
If you have another version of Windows or if you have
changed this setting in order to correct an issue,
please contact technical support for further assistance.
- If all else fails, it is possible that you may have
faulty hardware. You may need to take your computer to a
repair technician for further assistance.
MORE INFORMATION
Document reference number: KB10104
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