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Knowledgebase


 

KB10172: Outlook or Outlook Express Disconnects Internet Connection
After Sending or Receiving Email

Summary: Outlook causes a disconnect from the internet when sending or receiving email.

SYMPTOMS

Premature disconnects are caused by Microsoft Outlook or Outlook Express. This occurs when manually sending or receiving email, or, in the case of Outlook Express, any time email is sent.

CAUSE

This is by design, as a feature in these mail products.

RESOLUTION

These settings can be turned off. Procedures to do this vary depending on which version of Outlook or Outlook Express you are using.

Outlook 2002

  1. Click Tools

     

  2. Click Options.

     

  3. Click the Mail Setup tab.

     

  4. Uncheck Hang up when finished with a manual Send/Receive.

     

  5. Click OK.

Outlook Express 6

  1. Click Tools.

     

  2. Click Options.

     

  3. Click the Connections tab.

     

  4. Uncheck Hang up after sending and receiving.

     

  5. Click OK.


Document reference number: KB10172

 




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