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 Knowledgebase


 

KB10173: Frequent Disconnection Troubleshooting Guide

Summary: I am frequently getting disconnected. What is causing this?

SYMPTOMS

The internet connection frequently disconnects unexpectedly. This may also be accompanied by slow connection speeds and/or High Speed loosing connection.

CAUSE

This problem may be caused by one or more of the following factors:

  • Call Waiting
  • Someone picks up the phone
  • Your connection is timing out due to 10 minutes of inactivity or a 5 hour session
  • Line noise or poor line quality
  • Software settings

    RESOLUTION

    Call Waiting

    Call Waiting sends a beep to your phone line to let you know another call is coming in. If you are online when this happens, this beep can cause a disruption in your connection. This often causes the call to disconnect.

    Often, but not always, the phone will begin to ring shortly after you've been disconnected from your internet call.

    Many phone companies will allow you to temporarily disable the Call Waiting feature by dialing a code before dialing the number.

    For more information on how to disable Call Waiting with the LanZing.Net dialer, see the following Knowledge Base Article:

    KB10171 How To Disable Call Waiting in the LanZing.Net Dialer

    Phone Interruptions

    If you are online when someone picks up a phone on the same phone line, this will cause a disruption in the modem's ability to stay connected. This will almost always cause the call to disconnect.

    Timeout

    We have two kinds of timeouts that will disconnect you. One is an idle-timeout if your connection is inactive for 10 minutes. The other is a session timeout after five hours.

    For more information, see the following Knowledge Base articles:

    KB10023 Connection Disconnects (Timeouts) After Idle for Ten Minutes

    KB10054 Five-Hour Session Timeout

    Line Quality Issues

    This is by far the most common disconnect issue.

    Modems work by sending sound signals that a computer can translate into data. If there is static or electrical interference on the line, this will cause disconnects and/or slow connection speeds.

    Many things can cause interference on the line, and line static is not always audible.

     

  • Make sure your phone cable is securely plugged into the wall jack and into the back of your computer.
  • Try swapping the phone cable out for another one.
  • Make sure you do not have a phone or other device coming out of the "out" jack in the back of your computer.
  • Sometimes equipment such as fax machines and low-end cordless phones can cause interference on your lines, even if they're in another room. Try unplugging them from the wall for a short time to see if things improve.
  • Low-quality or old phone cables in the walls, or poor quality wall-jacks can cause a problem. You can try using another jack. Or, have the phone company test the internal quality of the lines.
  • There may be poor equipment or phone lines outside of your house or building. You will have to contact your phone company to have them test their system.

    Weather can also have temporary effects on line conditions. If it is stormy, extremely hot or cold, or very windy, you may have disconnection issues that should go away when the inclement weather ends.

    Software Settings

    Software can be set to automatically disconnect your internet connection as soon as it is done performing some task.

    Outlook or Outlook Express

    Most commonly, this is done by Microsoft's Outlook or Outlook Express email clients, which can be set to disconnect after sending or receiving mail.

    To disable this feature, please see our knowledge base article:

    KB10172 Outlook or Outlook Express Disconnects internet Connection After Sending or Receiving Email

    LanZIng.Net Dialer

    Our dialer can be set to disconnect when a connection may no longer be needed. To check for this:

     

    1. Open the LanZing.Net Dialer by double-clicking the blue desktop icon.

       

    2. Click Options

       

    3. Uncheck Disconnect when connection may no longer be needed.

       

    4. Click OK.

    Internet Explorer

    Internet Explorer (IE) also has an option to disconnect when the connection may no longer be needed.

     

    1. Open IE.

       

    2. Click Tools in the menu.

       

    3. Choose Internet Options....

       

    4. Click Connections.

       

    5. Double-click the LanZing.Net icon under Dial-up and Virtual Private Network settings.

       

    6. Click Advanced.

       

    7. Uncheck Disconnect if idle for n minutes.

       

    8. Uncheck Disconnect when connection may no longer be needed.

       

    9. Click OK on each of the three windows to save the settings.

    Windows Dialup Networking (DUN)

    If you are not using the LanZIng.Net Dialer, and are instead using the dialer provided by Windows (DUN), there is a timeout setting here as well.

    In Windows XP:

     

    1. Right click on the My Network Places and choose Properties from the dropdown menu or click Start, Settings, Control Panel, Network Connections.

       

    2. This puts you in Network Connections. Right click your LanZing.Net dialup connection and choose Properties from the dropdown menu.

       

    3. Look under Idle time before hanging up. You may wish to increase this time or set it to never.

      NOTE: Setting your computer's Idle Timeout to never will not change our system's idle-timeout setting. You will still be disconnected from our system after 10 minutes of inactivity. This will just keep your computer from prematurely disconnecting you.

       

    4. Click OK.

    Other Software

    Other software may have similar settings to the programs discussed above. If you suspect this, please check the help files or contact your software vendor's technical support.

    Document reference number: KB10173
     

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