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KB10190: How to Check for
Auto-dial Settings and Programs
Summary: An overview of the settings
and programs can cause your computer to be online
without your knowledge.
OVERVIEW
Many settings and programs on your computer may cause
your modem to automatically dial into the internet, even
when you are not there. Our internet service is intended
for use only when you are present at your computer; the
use of auto-dialing software is against our
Terms of Service.
So is "dedicated" usage, i.e. the practice of staying
online all the time, even when you are not at the
computer.
This article will walk you through many of the
settings and programs on your computer that could be
causing your computer to auto-dial.
SYMPTOMS
Your computer is connecting to the internet by
itself, or is staying online even when you leave the
computer.
CAUSE
This problem may be caused by one or more of the
following settings or programs:
- You are not disconnecting from the internet when you
leave your computer.
- You have an auto dialer program installed on your
computer. Examples include Rascal and Connection Keeper.
- Your LanZing.Net dialer is set to Connect
Automatically
- Your Windows dialup networking dialer is set to
auto-dial, redial if line is dropped, or it is set to
never idle-timeout.
- Internet Explorer is set to Always dial my
default connection or Dial whenever a network
connection is not present.
- Outlook Express is set to Always connect to this
account using ....
- A shortcut to your dialer program is in your
Startup folder, causing it to dial when you boot up
your computer.
- You are using Microsoft Internet Connection Sharing,
or some other program that lets you share an internet
connection between multiple computers.
- Some other internet program is auto-dialing, perhaps
an anti-virus or other program trying to download
scheduled updates.
- You have a virus, spyware, or other malware on your
computer that is forcing it to auto-dial.
RESOLUTION
Please check all of the following possibilities:
Disconnect while you are not using your computer
If you are no longer using the internet, remember to
disconnect.
If you are using the LanZing.Net dialer:
- Look in the system tray by the clock. You will see a
green icon of two connected computers.
- Right-click this icon, and choose Hang Up.
- A window will appear asking if you are sure.
Remember to click Yes.
If you are using Windows Dialup Networking (DUN):
- Look in the system tray by the clock. You will see a
blue icon of two connected computers.
- Right-click this icon, and choose Disconnect.
Auto dialer Programs
You or someone else may have installed an auto-dialer
program on your computer. These programs are
specifically designed to keep your connection online,
and are against our
Terms of Service.
The two most popular programs are Rascal and
Connection Keeper.
If you are running one of these types of programs,
please uninstall it. If you are unsure how to do this,
please consult the software manual, or contact the
product's technical support department.
If you are unsure whether you have these programs
installed, please contact our technical support, at
1-800-883-7485.
LanZing.Net Dialer Settings
If you are using our dialing software, check to see
if it is set to connect automatically.
- Find the LanZIng Internet icon on your
desktop. Double-click it.
- Click the Options button
- Make sure Connect Automatically is unchecked.
Windows Dialer Settings
If you are using Windows Dialup Networking (DUN)
instead of the provided LanZing.Net software, here are
the settings to check.
- Unsave your dialup password
Double-click your connection icon, as if you were
preparing to dial. There is a checkbox that says,
Save this user name and password for the following users.
If another program is forcing your dialer to connect,
unchecking this box will prevent that program from
connecting until you manually type in your password.
- Redial if line is dropped and Idle time
set to Never
- Double-click your connection icon, as if you were
preparing to dial.
- Click the Properties button.
- Click the Options tab.
- Uncheck Redial if line is dropped.
- Under Idle time before hanging up, make sure
you don't have Never selected. Set it to 15
minutes. This will help you disconnect if you forget
when you leave your computer.
- Disable Autodial
To disable autodial, follow these steps:
- Click Start.
- Click Settings....
- Click Control Panel.
- Click Network Connections or Network and
Internet Connections and then Network Connections.
- Click Advanced in the menu bar. Choose
Dial-up Preferences.
- Click the Autodial tab.
- Under Enable autodial by location, uncheck
the boxes for each of your connections.
- Check the box for Always ask me before
autodialing.
- Check the box for Disable autodial while I am
logged on.
- Click OK.
Internet Explorer Settings
Internet Explorer (IE) has two settings that may
attempt to dial a connection automatically.
- Open Internet Explorer.
- In the menu bar, click Tools, then choose
Internet Options....
- Click the Connection tab.
- Check Never dial a connection.
This will unselect the other two options in this
area, Always dial my default connection and
Dial whenever a network connection is not present.
NOTE: that if you usually connect to the
internet by opening Internet Explorer, this will cause
IE to no longer connect for you. You will now have to
double-click the LanZing.Net or Windows Dialup icon
manually to get connected.
Outlook Express
If you leave your mail client open, and it is set to
automatically check email every few minutes, and it is
also set to connect when it needs to, it may try to dial
each time it checks your mail.
In Outlook Express:
- Go to Tools in the menu bar, then select
Accounts.
- Go to the Mail tab.
- Go into the account properties by double-clicking
your email account.
- Click the Connection tab.
- Uncheck Always connect to this account using:.
- If you have more than one email account set up in
Outlook Express, be sure to repeat this process for
every one.
Scheduled Updates
Many programs are set to download updates at a
scheduled time, especially security software such as
firewalls and anti-virus programs. If you are not at
your computer during this scheduled update, the program
may try to auto-dial. If the download takes a long time,
or if there is a problem with the download, it may dial
repeatedly or stay connected for long periods of time,
even on a nightly basis.
Please check all of your programs to see if they are
scheduled to update themselves at times when you are
away from your computer. If they are, then set them to
not update automatically (do the updates manually), or
set it to update during times when you are actively
using the internet, and can see any errors that may be
occurring.
Removing your password from the dialer (as mentioned
earlier in this article) will also help stop this type
of connection.
Internet Connection Sharing
If you are using a third party program to share your
dialup connection between multiple computers, such as
Microsoft Internet Connection Sharing, this software
could be set to dial any time one of the computers
requests the internet. Please check your program manual
for information on how to change this setting.
Viruses/Trojans/Spyware/Adware
You may have malicious software on your computer that
is unknown to you. It could be a virus or spyware
dialing your connection for various reasons.
It is recommended that you scan your computer using
an anti-virus program with the latest updates, as well
as an anti-spyware program, such as
SpyBot.
Document reference number: KB10190
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